Trac0.11続き

2017/11/18

  • きのうのTracインストール作業のつづき

Tracのインストール(Linux編) - torutkの日記にあった文をヒントに、apt-getで、Subversion-pythonをインストール、python2.5のsite-packageにシンボリックリンクを作ったら、正常に動作しました。
しかし、検索中に見つけた記事にあったコード「python -c from svn import fs, core」を実行してみたところ、なにやら「Python C API version mismatch for module」なんて言われたのが気になりますが・・・。まあ、正常動作しているようなので良いのかな?

ちなみに見つけたのは下記。Tracユーザー同士のIRCチャットログのようです。
Casa de Pacopablo - Trac
文面はあんまり読めませんでしたが、なんだかすごい会話だなあ、あんな会話に入れたらおもしろそう。


さて、ところでなにやら古かったSubversionのバージョンですが・・・。
Subversion 1.4.4 - haru-sの日記
ひいっ、な、長い・・・(..;)
とりあえず、動いてはいるのだから、むやみにさわらず放っておくことにしましょう(^_^;